It is currently Sun Aug 18, 2019 11:19 am



Reply to topic  [ 2 posts ] 
 Couldn't find image file for shader :( 
Author Message

Joined: Sat May 09, 2015 1:22 pm
Posts: 1
Reply with quote
Post Couldn't find image file for shader :(
Hello people :P

I have the game on my win8 pc and had it working. I did some config changes like solution, fov, maxpackets... all the standart things and i was able to play without any problems. So after playing for some time i get the error "Couldn't find image file for shader" and i can see a yellow "Warning: no shader guide files found". Whats the problem? I dont change anything in my cfg, on the game files or the game position. Reinstall the game or deleting configs wont fix it.... :o . This Problem occurs on every server in MP internet/lan.


Sat May 09, 2015 1:34 pm
Profile
User avatar

Joined: Sun Jan 11, 2015 11:19 am
Posts: 15
Location: Australia
Reply with quote
Post Re: Couldn't find image file for shader :(
most of those warning are because its beta/development and the files are missing.
if you have developer mode on, the console reports more errors to help asset creation.


Sun May 17, 2015 1:17 am
Profile ICQ
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.